Get in touch
Back
Resolved

RankBlox Infrastructure & Security Maintenance

Completed 8 Jun at 06:30pm EDT.

api.rankblox.xyz RankBlox Bot Shard 0 RankBlox Bot Shard 1
Completed

Maintenance ended

Posted 8 Jun at 06:30pm EDT.
Started

RankBlox is undergoing scheduled server maintenance to apply operating system updates, security patches, and infrastructure improvements. During this time, the dashboard, API, and bot services may experience temporary interruptions, delayed responses, or brief outages. No user data will be affected, and services will be restored as soon as maintenance is complete.

Posted 8 Jun at 06:00pm EDT.