Back
Resolved
Resolved
Ranking Services Outage
Started 21 Jan at 09:26am EST, resolved 21 Jan at 09:01pm EST.
RankBlox Bot Shard 0
RankBlox Bot Shard 1
Resolved
We have pushed a fix that should solve the issue! Please contact us on our support server if your still seeing issues.
Posted 21 Jan at 09:01pm EST.
Updated
A fix has been found and is being rolled out. Some users should see ranking services working.
Posted 21 Jan at 08:29pm EST.
Updated
We have confirmed the issue is not just with Bloxlink, and will work to fix this as soon as possible.
Posted 21 Jan at 11:36am EST.
Created
Some users are reporting issues using ranking commands.
Posted 21 Jan at 09:26am EST.